Require cmake 2.6.4

personal/stbuehler/wip
Stefan Bühler 13 years ago
parent c83817721c
commit be5d0c7d75
  1. 2
      src/CMakeLists.txt

@ -13,7 +13,7 @@ INCLUDE(LighttpdMacros)
FIND_PACKAGE(Ragel REQUIRED)
FIND_PACKAGE(LibEV REQUIRED)
cmake_policy(VERSION 2.6.0)
cmake_policy(VERSION 2.6.4)
ADD_DEFINITIONS(-D_FILE_OFFSET_BITS=64 -D_LARGEFILE_SOURCE -D_LARGE_FILES)

Loading…
Cancel
Save