Browse Source

[doc] update memcache references to memcached

personal/stbuehler/mod-csrf-old
Glenn Strauss 5 years ago
parent
commit
adf91591fc
  1. 4
      doc/outdated/cml.txt
  2. 2
      doc/outdated/trigger_b4_dl.txt

4
doc/outdated/cml.txt

@ -206,9 +206,9 @@ of sending the big image: ::
Installation
============
You need `lua <http://www.lua.org/>`_ and should install `libmemcache-1.3.x <http://people.freebsd.org/~seanc/libmemcache/>`_ and have to configure lighttpd with: ::
You need `lua <http://www.lua.org/>`_ and should install `memcached <http://www.memcached.org>`_ and have to configure lighttpd with: ::
./configure ... --with-lua --with-memcache
./configure ... --with-lua --with-memcached
To use the plugin you have to load it: ::

2
doc/outdated/trigger_b4_dl.txt

@ -33,7 +33,7 @@ Requirements
------------
* libpcre
* libgdbm or libmemcache
* libgdbm or libmemcached
Options
=======

Loading…
Cancel
Save