Browse Source

- next is 1.4.34

From: Stefan Bühler <stbuehler@web.de>

git-svn-id: svn://svn.lighttpd.net/lighttpd/branches/lighttpd-1.4.x@2909 152afb58-edef-0310-8abb-c4023f1b3aa9
svn/tags/lighttpd-1.4.34
Stefan Bühler 8 years ago
parent
commit
32199a7bdf
  1. 2
      CMakeLists.txt
  2. 5
      NEWS
  3. 2
      SConstruct
  4. 2
      configure.ac

2
CMakeLists.txt

@ -10,7 +10,7 @@ ENABLE_TESTING()
SET(CPACK_PACKAGE_VERSION_MAJOR 1)
SET(CPACK_PACKAGE_VERSION_MINOR 4)
SET(CPACK_PACKAGE_VERSION_PATCH 33)
SET(CPACK_PACKAGE_VERSION_PATCH 34)
SET(CPACK_PACKAGE_VERSION "${CPACK_PACKAGE_VERSION_MAJOR}.${CPACK_PACKAGE_VERSION_MINOR}.${CPACK_PACKAGE_VERSION_PATCH}")
SET(CPACK_RESOURCE_FILE_LICENSE "${CMAKE_SOURCE_DIR}/COPYING")

5
NEWS

@ -3,7 +3,10 @@
NEWS
====
- 1.4.33 -
- 1.4.34
*
- 1.4.33 - 2013-09-27
* mod_fastcgi: fix mix up of "mode" => "authorizer" in other fastcgi configs (fixes #2465, thx peex)
* fix handling of If-Modified-Since if If-None-Match is present (don't return 412 for date parsing errors);
follow current draft for HTTP/1.1, which tells us to ignore If-Modified-Since if we have matching etags.

2
SConstruct

@ -5,7 +5,7 @@ import string
from stat import *
package = 'lighttpd'
version = '1.4.33'
version = '1.4.34'
def checkCHeaders(autoconf, hdrs):
p = re.compile('[^A-Z0-9]')

2
configure.ac

@ -1,7 +1,7 @@
dnl -*- Autoconf -*-
dnl Process this file with autoconf to produce a configure script.
AC_PREREQ(2.57)
AC_INIT([lighttpd], [1.4.33], [contact@lighttpd.net])
AC_INIT([lighttpd], [1.4.34], [contact@lighttpd.net])
AC_CONFIG_SRCDIR([src/server.c])
AC_CONFIG_HEADER([config.h])
AC_CONFIG_MACRO_DIR([m4])

Loading…
Cancel
Save